abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Beantwortet! Gehe zur Lösung.

Vitoladens 300 C Störung "Feuerungsautomat FD"

Wir haben einen Vitoladens 300 C in Kombination mit Vitotronic 200 KW68. Seit einiger Zeit bekommen wir unregelmäßig die Fehermeldung "Feuerungsautomat FD" und die Anlage geht auf Störung. Quittiert man den Fehler läuft die Anlage wieder an. Das passiert im Betrieb "Heizung & Warnwasser" als auch nur im Betrieb "Warmwasser". Unser Heizungsfachbetrieb ist mit seinem Latein am Ende, hat jedoch einen mechanischen Fehler so gut wie ausgeschlossen.

Wer kann uns hier helfen?

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Hallo Gunther1,

die beschriebene Meldung deutet auf einen Defekt der Regelung hin. Diese sollte zusammen mit dem Codierstecker erneuert werden. Am besten wendest du dich diesbezüglich an deinen Heizungsfachbetrieb.

Viele Grüße
Flo

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8

Was zeigt die Codieradresse 38 an ?

Bin kein Fachmann - habe mal versucht die Codieradresse 38 zu finden. Ist wohl 38:0

Codierebene 2 ,Gruppe Kessel .
http://www.viessmann.com/vires/product_documents/5681856VSA00004_1.PDF 

ab Seite 69.

Für FD kommen eigentlich nur der Codierstecker oder die Regelung selbst in Betracht.Die Wahrscheinlichkeit, dass es nur am Codierstecker liegen könnte, ist eher gering.

Die Codieradresse 38: muss dann ausgelesen werden, wenn die Störung anliegt, das heisst, vor dem Quittieren der Störung!
Hallo Zusammen, Fehler "Feuerungsautomat FD" ist wieder aufgetreten und ich konnte die Codieradresse auslesen:
Codierebene 2 - Kessel - 38:227
Kann da jemand etwas dazu sagen? DANKE für Eure Unterstützung
Hallo Gunther1,

die beschriebene Meldung deutet auf einen Defekt der Regelung hin. Diese sollte zusammen mit dem Codierstecker erneuert werden. Am besten wendest du dich diesbezüglich an deinen Heizungsfachbetrieb.

Viele Grüße
Flo
Danke Euch allen für die Unterstützung.

Hallo Gunther1,

 

lange her, dass du diesen post erstellt hast. Wurde Dein Problem gelöst? Ich habe dieses Problem seit August und bisher konnte keiner helfen.....