abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Beantwortet! Gehe zur Lösung.

Einmalige Warmwasserbereitung ohne Funktion WP A250 und ViCare

Ich nutze eine Wärmepumpe und eine Thermische Solaranlage zur Warmwasserbereitung.

Im Sommer soll die WP nur von 20-22:00 das Wasser aufheizen, wenn es die Thermische Solaranlage über Tag nicht geschafft hat.

Möchte ich an dunklen Tagen doch einmalig das Wasser vor 20:00 aufheizen, sollte dies mit der Funktion „einmalige Warmwasserbereitung“ in der ViCare App funktionieren, tut es aber nicht ( bzw. nur in der Betriebsart „Komfort“). Die ViCare zeigt aber an: „Dein Wasser wird nun erwärmt“.

Weiteres Problem: Wird die einmalige Warmwasserbereitung in der Betriebsart Komfort versehentlich aktiviert, lässt sie sich nicht mehr abschalten, bis die Solltemperatur erreicht ist.

Hat hierzu jemand eine Lösung ?

LG

Ralf

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen

Hallo

Abschalten kannst du die WW Bereitung, wenn Du die Solltemperatur über die App kleiner oder gleich als die derzeitige Isttemperatur stellst. Nach 1-2 Minuten stellt die WP ab und du kannst die Solltemperatur wieder richtig einstellen.

Bei meiner WP (222-S Onebase) funktioniert die einmalige WW Bereitung gar nicht. Hier habe ich mir über die API selber was programmiert.

Ich gehe bei Dir davon aus, dass hier noch ein SW Bug vorliegt, wenn es mit Komfort geht. 

Eventuell kann die WW Bereitung auch das zulässige Zeitintervall verhindern oder die Hysterese ist noch nicht unterschritten.

Gruss

Ralf

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2

Hallo

Abschalten kannst du die WW Bereitung, wenn Du die Solltemperatur über die App kleiner oder gleich als die derzeitige Isttemperatur stellst. Nach 1-2 Minuten stellt die WP ab und du kannst die Solltemperatur wieder richtig einstellen.

Bei meiner WP (222-S Onebase) funktioniert die einmalige WW Bereitung gar nicht. Hier habe ich mir über die API selber was programmiert.

Ich gehe bei Dir davon aus, dass hier noch ein SW Bug vorliegt, wenn es mit Komfort geht. 

Eventuell kann die WW Bereitung auch das zulässige Zeitintervall verhindern oder die Hysterese ist noch nicht unterschritten.

Gruss

Ralf

Ich habe das gleiche Verhalten beobachtet.

Ich habe die Soll-Temperatur auf 50 und die Hysterese vom Fachbetrieb auf 8K einstellen lassen. Ich wollte die Funktion in der App nutzen, um den Speicher noch mal aufzuwärmen (ca 44Grad Nachmittags, aber noch Sonne auf dem Dach mit reichlich PV-Strom). 
Ich verstehe nicht, warum die Hysterese (meine Vermutung) hier den manuellen Wunsch einer Warmwasserbereitung blockiert, bei unserer VitoXX mit Gas konnte ich über die PartyTaste auch den Kessel Aufwärmen unabhängig der Programmierung/Zeitproramme.

Top-Lösungsautoren