abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Vitocal 222-S verbindet sich nicht mit dem Wlan

Moin,

 

ich habe seit Januar 2024 das Problem das sich meine Anlage nicht mehr mit dem Wlan verbindet. In der App steht als Fehlermeldung immer "Deine Anlage hat keine Verbindung zum Internet". Dieses Problem tritt auf seit dem ein Mitarbeiter meiner Elektrofirma die Anlage über die Sicherung vom Stromnetz getrennt hat.

In der App steht unter dem Menüpunkt - Kommunikationsmodul - das mein Verbindungs-Status offline ist und die Option das Kommunikationsmodul neu zu starten ist grau hinterlegt und kann von mir nicht ausgewählt werden.

 

Meine Seriennummer ist folgende: 7736172005823223

 

Vielleicht können Sie mir ja aus der "ferne" behilflich sein.

 

Vielen Dank und liebe Grüße! 

3 ANTWORTEN 3

Hallo Mimi65,

 

stelle bitte sicher, dass die WLAN Betriebsart auf Internet gestellt ist

 

Wenn das der Fall ist, wähle bitte am Display der Anlage dein HeimWLAN aus, drücke auf das Stift-Symbol und wähle "DHCP".

Schalte im Anschluss die Anlage für 10 Minuten am Netzschalter aus und prüfe im Anschluss, ob die Anlage wieder via ViCare App erreichbar ist.

 

Besten Gruß,
Chris vom Customer Care Team

Hallo Chris,

 

hatte ich schon probiert, hat aber nicht geholfen. Was nun?

 

Beste Grüße

 

Hallo Mimi65,

 

konfiguriere bitte die Netzwerkeinstellungen neu:

 

Wenn es mit dem HeimWLAN nicht auf Anhieb funktioniert, probiere die Verbindung bitte testweise über ein anderes WLAN herzustellen, am besten über den HotSpot deines Handys.

 

Besten Gruß