abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Vitocal 200-G BWC 201.B13 mit NC-Box, Natural Cooling springt nicht mehr an

Hallo,

wir haben ein Problem mit unserer Wärmepumpe.

Der Viessmann-Kundenservice war im März 2024 da und hatte an unserer Wärmepumpe Teile ausgetauscht und die Software aktualisiert (JAZ wurde nicht richtig berechnet; Problem und Lösung wurden an anderer Stelle hier im Forum beschrieben (sehr hilfreich!), richtige JAZ-Anzeige scheint jetzt zu klappen).
Das natural Cooling geht jetzt aber nicht mehr in Betrieb. Letztes Jahr nach nachträglicher Installation des natural Cooling (NC-Box) funktionierte das noch einwandfrei. 
Testweise habe ich in den letzten heißen Tagen die Raumsolltemperatur runtergestellt, dann tat sich was am 3-Wege-Ventil, die Wärmepumpe ging an(warum?, eigentlich müsste doch nur eine Umwälzpumpe laufen?), nach kurzer Zeit geht die Wärmepumpe wieder aus und das 3-Wege-Ventil schließt sich wieder.
Ich vermute, dass nach dem Update die Parameter nicht richtig eingestellt wurden.
Ggf. Wird es diesen Sommer ja noch mal heiß, da sollte die Kühlfunktion wieder funktionieren. Ich hoffe ihr könnt helfen!

 

Unser System:
Vitocal 200-G BWC 201.B13
Seriennr.: 7727807001327124
2x99m Tiefensonden

 

Derzeit eingestellte Parameter:

7100: 1 Kühlfunktion
7101: 1 Kühlkreis
7103: 200 Minimale Vorlauftemperatur
7104: 0 Einfluss Raumtemperaturaufschaltung
7105: 0 Raumtemperaturregelung
7107: 10 Hysterese Raumtemperatur
7110: 80 Neigung Kühlkennlinie
7111: 5 Niveau Kühlkennlinie

9 ANTWORTEN 9

Hallo Matthias!

 

Damit die Kühlung wie erwartet funtioniert müssen folgende Dinge zusammen kommen:

 

  1. Die langzeit AT must die Kühlgrenztemperatur überschreiten. Diese ist gewöhnlich mit RT-Soll + 4K voreingestellt.
  2. Es darf kein Zeit-Programm mit Reduzierter Raumtemperatur oder Sparprogramm aktiviert sein, da Viessmann dieses als Energiesparen interpretiert und die Kühlung unterbindet.
  3. Die VLT des Kühl-/Heizkreises muss über der VLT-Soll der Kühlkennlinie liegen.
  4. Die VLT des Kühl-/Heizkreises muss über der VLT liegen (Voreinstellung 20°C).
  5. Der Taupunkt bzw. Feuchtesensor darf nicht anschlagen, was auf Grund der hohen Luftfeuchtigkeit in den letzten Tagen ein Problem gewesen sein kann.

 

Daher hier zu Klärung einige Fragen:

 

  • Auf welchem Wert steht denn die RT-Soll?
  • Welcher Wert ist unter Parameter 7004 für die Heizgrenze eingestellt?
  • Gibt es evtuell ein Zeitprogramm bei dem mit reduzierter RT-Soll?
  • Ist bei der Heizung/Kühlung der Sparbetrieb aktiviert?

 

Gruß Gwyn

Hallo GWYN,
danke erst mal für die schnelle Antwort!

 

  • RT-Soll hatte ich auf 18°C runtergestellt, damit die Heizung bei den derzeit kühlen Nächten nicht anspringt. AT war tagsüber um die 30°C.
  • Parameter 7004 (Temperaturdifferenz für Berechnung der Kühlgrenze) ist mit 40 eingestellt.
  • Ein Zeitprogramm mit reduzierter RT-Soll gibt es nicht. Das Normalprogramm ist 24h am Tag für die ganze Woche eingestellt.
  • Sparbetrieb ist nicht aktiviert.
  • Normalerweise läuft bei uns im Sommer der Luftentfeuchter im Keller, zumindest tagsüber wenn der Strom nichts kostet. Bin mir gerade nicht sicher, ob ich ihn da schon anhatte. Gäbe es beim Anschlagen des Feuchtesensors denn keine Meldung oder Warnung?

Hallo Matthias!


Ich hab noch vergessen den Parameter 7356 (Voreinstellung 100) abzufragen. Dieser ist sehr wichtig, da die NC-Box eine minimale Kühlleistung über die Sole erzeugt. Ein zu geringer Volumenstrom kann die VLT zu schnell unter die VLT-Soll minus 3K fallen lassen oder sogar den Taupunkt-Sensor aktivieren, was zum Abschalten der Kühlung führt. Wichtig ist es daher hier einen genügend hohen Wert von 80 bis 100 einzustellen um ein Takten zu verhindern.


Grundsätzlich gilt beim Kühlen wie beim Heizen, dass möglichst viele ERRs für die Kühlung offen stehen sollten, um die Kälte der NC-Box auch entgegen zu nehmen. Sonst sinkt auch hier zu schnell unter VLT-Soll-3K, so dass die Kühlung zu takten beginnt und ihre Wirkung nicht entfaltet. Überprüf daher auch noch mal deine ERRs in wie weit sie offen sind.


Sonst sehen die Einstellung eigentlich ganz gut aus. Die Kühlkennlinie ist allerdings unnötig kompliziert und macht die Vorhersage des Verhaltens <25°C etwas schwer. Ich empfehle dir sowohl das Niveau (Parameter 7111) als auch die Neigung (Parameter 7110) auf 0 zu setzen und die NC-Box nur über die minimale VLT für Kühlung (Parameter 7103) zu steuern - 20°C=200 ist dabei ein guter Wert.


Meiner Erfahrung nach ist die Steuerung der Primärpumpe mit der NC-Box zu ungenau und aggressiv, d.h. die Primärpumpe started mit einer zu hohen Leistung von >40-50%, so dass die VLT-Soll ganz schnelle um 3K unterschritten ist selbst wenn der Volumenstrom hoch genug ist und die ERRs offen sind. Dies geschieht vor allem bei einer höheren Kühlgrenze von ≥22°C und kalter Sole ≤11°C wodurch die Kühlfunktion am Beginn der Kühlung eigentlich immer taktet - besonders am Sommerbeginn.


Eine niedrigere Kühlgrenze von ≤18°C verringert die Anfangsleistung der Primärpumpe und ermöglicht der NC-Box so schneller die minimale Leistung von 9% zu erreichen. Entsprechend empfehle ich dir die Kühlgrenze durch verändern der RT-Soll und/oder des Parameter 7004 zu verringern.


Wenn die Kühlung so durchlaufen kann und genügend Abnehmer zur Verfügung stehen wird die Sole nach einigen Tagen auf ≥13°C aufgewärmen sein, und sich das anfängliche Takten reduziert. Trotzdem würde ich die Kühlgrenze an erwarteten Hitzetagen nicht über 18°C anheben. Bei mir läuft die Kühlung momentan selbst an nicht Hitzetagen bei ATs von ≥18°C durch, da mein Haus bei guter Dämmung hohe Solare Wärmegewinne aufweist.


Gruß Gwyn

Hi,

 

den Parameter 7356 finde ich nicht! Wo ist der denn versteckt?

 

Die ERR hatte ich im Erdgeschoss alle auf Null gestellt und nur im Obergeschoss voll aufgedreht. Unser Haus ist gut 40 Jahre alt und recht massiv. Das Erdgeschoss wärmt sich nur langsam auf, mit Kühlung ist es sonst im EG sehr kalt (Frau und Tochter saßen letztes Jahr nur noch mit Decke auf dem Sofa).  Testweise habe ich jetzt alle ERR an.

 

Die Kühlkennlinie hatte der Viessmann-Mitarbeiter im Frühling nach eigenen Worten "optimiert". Niveau (Parameter 7111) als auch die Neigung (Parameter 7110) habe ich jetzt auf Null gestellt. Die VLT für Kühlung (Parameter 7103) war und ist auf 20°C=200 eingestellt.

 

Morgen sind hier 30°C angesagt. Mit RT-Soll 18°C und Parameter 7004 = 40 bzw. 4K müsst die Kühlung dann ja spätestens um die Mittagszeit anspringen. 

 

Ich bin gespannt und werde berichten.

 

Grüße und Danke für so viel Input!

Hallo Matthias!


Den Parameter 7356 findest du in Codierebene 2. Wie du da hineinkommst kannst du hier im Forum finden. In Codierebene 2 sollte man allerdings Vorsichtig sein.


Das mit dem EG ist natürlich ein Problem, welches die Verwendung der NC-Box schwierig macht.


Ich hab 3 Etagen (UG, EG, OG), brauche die Kühlleistung aber auch nur im OG und in den Südräumen des EG. Glücklicher Weise kommen diese Räume zusammen auf 60% der Wohnfläche, so dass der Bereich groß genug ist die Kühlleistung aufzunehmen. Aber auch bei mir kann ich beim Wiederanlaufen der Kühlung nach einer Pause das Übersteuern und Takten beobachten. Daher kann ich mir gut vorstellen, wie schwierig es wird die Kälte mit weniger Fläche aufzunehmen.


Was hier bei dir im Vorfeld funktionieren könnte, ist die Wärme aus dem OG in das EG abzutransporieren. Ich hab diese mechanismus im Frühjahr benutzt um unser UG nachzuwärmen. Dadurch kühlt sich das OG dann auch etwas ab. Dazu brauchst du dann aber vermutlich tatsächlich die komplizierte Kühlkennlinie, die nicht gleich bei erreichen der Kühlgrenze losläuft. In dieser Phase müssen dann aber alle ERRs offen stehen.


Eine andere Alternative wäre es das EG beim Anfahren so lange offen zu lassen bis die Primärpumpe auf minimaler Leistung angekommen ist und dann abzuregeln. Wenn die Kühlung ersteinmal mit minimaler Leistung läuft kann man versuchen die EG-Räume abzuschalten.


Ist schon eigenartig ... man könnte denken, dass eine NC-Box eine sehr feine Steuerung der Kühlleistung ermöglicht: Leider ist dem absolut nicht so ...


Gruß Gwyn

Heute Nachmittag war das NC aus. Erst nach Verstellen der RTsoll sprang das NC an. Wie von dir vermutet kommt es zum Takten. Die Pumpe für die Sole geht an, die Vorlauftemperatur Kühlen geht in unter einer halben Minute auf 17, teils 16°C runter, und geht dann wieder aus. Vorlauftemperatur Kühlen geht wieder hoch auf 20°C, Solepumpe springt wieder an usw. Nach ein paar Mal Takten schaltet sich das NC komplett wieder aus.

Bin gespannt, was der Heizungsbauer morgen rausbekommt.
Ich werde berichten.

Heute war der Heizungsbauer da. Das Problem liegt offenbar woanders.

 

Unsere Wärmepumpe wurde im Frühjahr 2021 eingebaut und die NC-Box im Sommer 2023 nachgerüstet. Dabei handelt es sich wohl um "eine neue Generation" von NC-Boxen. Die Kombination aus unserer Wärmepumpe, neuem NC-Box-Modell und alter Software funktionierte wohl eher zufällig. Mit dem Softwareupdate im Frühling diesen Jahres klappt es dann aber nicht mehr und die Wärmepumpe verlangt Signale von einem erforderlichen Codierstecker, der mit Einbau der NC-Box hätte installiert werden müssen. Dieser wird jetzt bestellt, dann sollte es funktionieren. Ich bin gespannt.

Hallo Matthias!

 

Mit dem Softwareupdate im Frühling diesen Jahres klappt es dann aber nicht mehr und die Wärmepumpe verlangt Signale von einem erforderlichen Codierstecker, der mit Einbau der NC-Box hätte installiert werden müssen. Dieser wird jetzt bestellt, dann sollte es funktionieren. Ich bin gespannt.

Kannst du schon näher sagen welcher Codierstecker verwendet werden soll? Ich habe letzten Herbst auch den Codierstecker wechseln lassen, weil ich für meine WP in einem Thread über fehlenden Modulation der Primärpumpe dieses als Lösung gefunden hatte - eigentlich wollte ich die Modulation aber im Heizbetrieb erreichen, was aber wohl gar nicht geht. Vermutlich hab ich damit aber meine NC-Box vor dem ersten Einsatz repariert.


@ennimann Du solltest den Codierstecker vielleicht auch mal prüfen lassen. Ich hatte das ja letzte Woche schon angemerkt, da deine Primärpumpe ja offensichtlich auch nicht moduliert.


Gruß Gwyn

@gwynlavin Danke für den Hinweis.
Der Codierstecker wurde aber zuletzt auch bei mir getauscht.
Die Daten sind alle bei Viessmann bekannt.
Der TD wurde zuletzt vor ca. 6-8 Wochen aktiviert, es gab ein Telefonat, keine Lösung bis jetzt, kein Termin.
Viessmann scheint ja selber nicht zu wissen, welche Stecker und Softwareversion nun mit welcher Anlage und NC-Box nun das Richtige ist!

Es kommt einfach wieder Null vom Service.
Das kann doch wirklich nicht schwer sein.

Hier nochmal mein aktueller Stand.

 

 

PXL_20240627_173414657.jpg
Top-Lösungsautoren