abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 

Trimatik 7450285 Die rote LED leuchtet ständig ohne Trinkwasserbereitung!

Hallo, ich habe kürzlich eine Trimatik 7450285 gebraucht erworben und montiert. Die Anlage läuft, nur die rote LED für Trinkwasseraufbereitung leuchtet ständig, unabhängig vom Betriebszustand der Anlage. Nach aus-und wiedereinschalten leuchtet die LED sofort wieder. Habe die Trinkwasseraufbereitung deaktiviert und sämtliche Sensoren und Pumpen abgesteckt- die LED leuchtet. Deutet das eventuell auf eine Berührung oder ähnliches?  Hat vielleicht jemand eine Idee, wie das zustande kommen kann, bzw. hat jemand Schaltpläne um  das nachzuvollziehen?  Vielen Dank im Voraus!

7 ANTWORTEN 7

Hallo Picolero,

 

genau aus solchen Gründen sollte eine über 30 Jahre alte Regelung niemals gegen eine ebenso alte Regelung getauscht werden.

Die Trimatik kannst du gegen eine Vitotronic 200 Typ KW2 oder Typ KO1B/ KO2B tauschen.

Damit wäre die Betriebssicherheit der Anlage, zumindest was den Part der Regelung angeht wieder gegeben.

 

Prüfe bitte mal die Codieradressen 00 und 01.

Die Adresse 00 sollte auf 15 stehen und die Adresse 01 auf 00.

 

Benjamin_Reuter_0-1630474429734.png

 

Gruß Benjamin vom Customer-Care-Team 

 

 

Hallo Benjamin, danke für den Tip, trifft aber leider nicht zu. Die Parameter sind alle ok. Meines Erachtens hat die Sache nichts mit Software zu tun. Die LED leuchtet nämlich sofort mit dem Einschalten der Trimatik, also vor dem Hochlauf der Steuerung. Vielleicht ist es ein Relaiskontakt-Hänger oder sonst eine Berührung. Dazu wären evtl. Schaltungsunterlagen hilfreich. Relais- und Sensortest wurde durchgeführt, auch ok.

Vielleicht hast du noch eine Idee.

Beste Grüße

Hallo.

 

>>Habe die Trinkwasseraufbereitung deaktiviert 

Hast du die Trinkwasseraufbereitung auskodiert?  Code 22 steht auf 00 ??

 

VG

Danke, was Codes anbelangt, alles schon probiert.

Poste doch bitte mal ein Bild worauf zu erkennen ist, dass die Codieradressen 00 und 01 entsprechend auf 15 und 00 stehen. 

 

Ebenfalls wäre es hilfreich zu wissen ob die Warmwasserbereitung wirklich auscodiert oder nur der Sollwert heruntergeregelt wurde.

 

Meine Empfehlung bleibt hier weiterhin, die Trimatik durch eine Vitotronic-Regelung zu ersetzen.

Es wird sicherlich einen Grund gehabt haben, weshalb der Vorbesitzer seine über 30 Jahre alte Regelung veräußert hat.

Hallo Benjamin, du kannst mit Sicherheit davon ausgehen, daß die Codes alle stimmen, auch der 22.

Außerdem sind alle prüfbaren Parameter wie Relais und Sensoren in Ordnung. Ich bin ja, wie ich schon am 3.9. geschrieben habe, immer mehr davon überzeugt, daß es sich um kein Softwareproblem handelt. Sofort mit dem Einschalten kommt die rote LED bevor die Logik aktiv ist. Was also für mich wichtig wäre, ist zu wissen, wie die LED überhaupt aktiviert wird, mit Relaiskontakt oder sonstiges. Es muß ja irgendwo eine Stelle geben wo eine Fehlfunktion ausgelöst wird oder eine Berührung stattfindet. Dazu wäre halt eine Schaltung erforderlich die ich leider nicht habe.

Die Schaltung hast du doch vorliegen. Was du meinst ist vermutlich ein Schaltplan. 

Ich kann dir allerdings maximal ein Verdrahtungsschema zur Verfügung stellen.

 

Du wirst sicherlich verstehen, dass wir hier keinen Support leisten können, wenn wir angeforderte Informationen nicht zur Verfügung gestellt bekommen.

 

Das Verdrahtungsschema findest du in der zugehörigen Serviceanleitung, unter folgendem Link.

 

http://www.viessmann.com/vires/product_documents/5681189VSA00001_1.PDF