abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
Beantwortet! Gehe zur Lösung.

Vitovent 300F Fehlercode 0E

Geschätzte Viessmann,
ich habe unser Viessmann Paket (Vitocal 200-A AWCI-AC 201.A07 Vitovent + elektrischer Zuheizer) erfolgreich in Betrieb genommen. Die Wärmepumpe usw. läuft alles einwandfrei. Nur habe ich das Problem, dass der Fehlercode "Lüftungsgerät 0E" auf dem Display erscheint. Das Lüftungsgerät läuft jedoch. Was heisst dieser Fehler? Die Verkablung des Bus ist geprüft.

Desweiteren muss ich die Abluft im Vitovent bei aktivierter Küchenabluft ausschalten. Nach Info auf der Community ist dies nicht möglich. Kann ich jedoch das 0-10V Ansteuersignal des Abluftgebläses mit einem Relais unterbrechen?

 

Danke und Grüsse aus der Schweiz

28 ANTWORTEN 28

Hi,

deine Beobachtung kann ich (ohne die Werte gemessen zu haben) bei mir auch so bestätigen: je älter der CO2-Sensor ist desto häufiger kommt die Fehlermeldung. 

Danke für den Tipp mit dem Workaround, das werde ich bei mir auch mal so ausprobieren.

Trotzdem schon traurig, dass Viessmann hier keine dauerhafte Lösung findet und wir als "Amateure" das so rausfinden müssen... 

Auch nach mittlerweile 2x Tausch vom Verdichter (innerhalb der ersten 5 Jahre) würde ich keinem meinen Anlagentyp weiterempfehlen.

@koeber  wenn Du nochmal Kontakt mit dem Technischen Dienst bzw. der Qualitätssicherung hast kannst Du meine Anlage ebenfalls als Referenz gerne angeben. Bei Bedarf schicke ich dir gerne auch meine Anlagennummer per PN (hoffe das geht hier in diesem Forum :-/).

Beste Grüße,

Sven

@svenperner,

 

Du kannst mir gern deine Daten per PN schicken, ich schreibe dann den technischen Support nochmal mit Case 01887944 an und gebe es da weiter.

Ob das was bewirkt, kann ich aber leider nicht versprechen.

 

Probier Mal den Workaround aus, ob er bei Dir auch funktioniert. Bin da gespannt 👍

 

VG ✌️

--------------------------------------------------------------------------------------------------------
Vitocal 333-G BWT 331.B08 / Vitovent 300-F H32S B280 / Vitocom 100 LAN1 / Vitoconnect 100 OPTO2 / Vitocomfort 200

Hi @koeber ,

wie hast du eigentlich die CO2-Werte ausgewertet bekommen? Ich habe noch keinen Weg gefunden diese Werte zu exportieren und irgendwo abzuspeichern. Was gerade dann interessant wäre wenn man eben nicht zuhause ist und der Fehler auslöst (und man dann im Zweifel im Display an der Anlage nachschauen kann wie hoch der aktuell gemessene CO2-Wert ist). 

Ganz häufig ist bei uns der Fehler aufgetreten, wenn wir mal ein paar Tage nicht zuhause waren (und dann natürlich auch keiner von uns den CO2-Wert "hochtreibt" ;-)).

Danke und Gruß,

Sven

Gestern ist der Fehler "0E Fehlermeldung vom Lüftungsgerät" wieder seit dem 11.09. mit einer Unterschreitung der gemessenen Spannung von 1,75V und damit Auslösung der Unterbrechungserkennung aufgetreten:

koeber_0-1695644673262.png

 

koeber_1-1695644673277.png

koeber_2-1695644673185.png

koeber_3-1695644673288.png

 


Damit habe ich das Problem also nur um 200ppm und + 1V angehoben und die Unterbrechungserkennung löst jetzt bei 350ppm bzw. 1,75V aus. Aber das seit Limitierung auf 200ppm viel weniger. (seit 11.09 bis 24.09)

 

Aber vielleicht kann man damit erstmal leben, wenn es Viessmann es nicht hinbekommen sollten die Unterbrechungserkennung auf 0,0V zu setzen.

 

Dennoch kann es sein, dass der AMUN 716 OEM Raumluftsensor 716 0 810 mit der Zeit (Ein Jahr!) an Spannungsleistung verliert und die Werte daher immer schlechter werden und es so immer häufiger zu einer Unterbrechungserkennung kommt. ("0E Fehlermeldung vom Lüftungsgerät")

 

Das Thema liegt ja nun hoffentlich bei der Qualitätsabteilung, die sich der Sache mal annimmt.

 

 

P.S. Die Aufzeichnung der Spannung am CO2 und Feuchtekontakt mache ich aktuell über zwei Shelly UNI 

mit abgreifen des Signals auf den Spannungsmessungskontakt ADC

koeber_4-1695645180414.png

Die Werte schreibe ich dann über ioBroker und Shelly Adapter ein eine InfluxDB, welche ich per DB Source in Grafana visualisiere.

Wenn ich mal die Werte per Serial vcontrold  ausgelesen bekomme und es gut funktioniert, löse ich das Konstrukt mit den Shellys wieder ab.
Bisher kann ich darüber aber schonmal die folgenden Lüftungswerte auslesen:

 

  • Minimale Zulufttemperatur für den ByPass in Grad 0,1 °C
  • Aussentemperatur VitoVent in Grad 0,1 °C
  • Zulufttemperatur VitoVent in Grad 0,1 °C
  • Ablufttemperatur VitoVent in Grad 0,1 °C
  • Fortlufttemperatur VitoVent in Grad 0,1 °C
  • Ablufttemperatur-Sollwert in Grad 0,1 °C
  • Volumenstrom reduzierte Lüftung in m3
  • Volumenstrom normale Lüftung in m3
  • Volumenstrom intensive Lüftung in m3

 

VG ✌

--------------------------------------------------------------------------------------------------------
Vitocal 333-G BWT 331.B08 / Vitovent 300-F H32S B280 / Vitocom 100 LAN1 / Vitoconnect 100 OPTO2 / Vitocomfort 200
Top-Lösungsautoren